AI Assistant: Image generation not working

Incident Report for Articulate

Update

Users may experience an indefinite loading screen or receive a content moderation error message when using the AI image generation feature. AI course draft generation is also affected by this incident.

As a temporary workaround for AI image generation issues, you can disable the latest image generation model in your settings and then try generating images again.

We're actively working to resolve this issue and will provide another update as soon as more information becomes available.
Posted Jun 04, 2026 - 15:13 UTC

Update

Users may experience an indefinite loading screen or receive a content moderation error message when using the AI image generation feature. As a temporary workaround, you can disable the latest image generation model in your settings and then try generating images again.

We're actively working to resolve this issue and will provide another update as soon as more information becomes available. If you continue to experience issues, please reach out to us at support@articulate.com.
Posted Jun 04, 2026 - 14:47 UTC

Investigating

We're looking into reports that AI Assistant image generation isn't working in Rise 360 and Storyline 360. When attempting to generate images, the modal may get stuck loading or fail to complete.

We are actively investigating the cause and will share an update as soon as we have more information.
Posted Jun 04, 2026 - 10:40 UTC
This incident affects: Articulate 360 (AI Assistant, AI Images).