Errors for search results in E-Learning Heroes
Incident Report for Articulate
Resolved
Search results in E-Learning Heroes are back up and running. We’re so sorry for any trouble.
Posted Aug 03, 2018 - 19:04 UTC
Monitoring
We have shipped a fix for the issue and we are monitoring the situation.
Posted Aug 03, 2018 - 17:45 UTC
Identified
Users may experience errors or limited search results on E-Learning Heroes. we have identified the issue and are working to resolve it
Posted Aug 03, 2018 - 17:33 UTC
This incident affected: E-Learning Heroes.