Articulate 360: Issues with images loading on Rise 360 and Review 360
Incident Report for Articulate
Resolved
We've confirmed that images are loading in Review 360 and Rise 360 and exporting Rise 360 content is working normally.
Posted Oct 18, 2019 - 00:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 21:30 UTC
Update
Images in Rise 360 and Review 360 are working normally. We'll continue to monitor performance carefully.
Posted Oct 17, 2019 - 21:29 UTC
Investigating
We're seeing issues with images loading across Articulate 360, including Review 360 and Rise 360. You may also have issues exporting Rise 360 courses and uploading images to Rise 360 projects. We're looking into what went wrong and will let you know as soon as we have an update.
Posted Oct 17, 2019 - 21:15 UTC
This incident affected: Articulate 360 (Rise 360).