Articulate 360: Safari users are unable to log in from Rise 360 and Review 360
Incident Report for Articulate
Resolved
We've resolved this issue. Users can log in to their Articulate ID from Rise 360 and Review 360 as expected.
Posted about 1 month ago. Aug 21, 2019 - 15:38 UTC
Monitoring
We've identified the issue and have implemented a fix. Safari users should now be able to log in to their Articulate ID from Rise 360 and Review 360. We'll continue to monitor performance carefully.
Posted about 1 month ago. Aug 21, 2019 - 14:35 UTC
Investigating
We're investigating an issue that's preventing Safari users from being able to log in to their Articulate ID from Rise 360 and Review 360. Users can still access Rise 360 and Review 360 by logging in to their Articulate ID from the dashboard at https://360.articulate.com. We'll let you know as soon as we have more information.
Posted about 1 month ago. Aug 21, 2019 - 14:27 UTC
This incident affected: Articulate ID.