Email notifications are delayed
Incident Report for Articulate
Resolved
We've confirmed that email notifications are being sent normally.
Posted 7 months ago. Dec 03, 2018 - 22:04 UTC
Monitoring
Articulate 360 and E-Learning Heroes notification emails are back up and running. We're continuing to watch this carefully. We’re so sorry for any trouble.
Posted 7 months ago. Dec 03, 2018 - 19:31 UTC
Update
Articulate 360 notification emails (such as notifications about new comments in Articulate Review) may also be delayed. We're working on this, and we'll let you know as soon as we have more information.
Posted 7 months ago. Dec 03, 2018 - 18:29 UTC
Identified
We're currently seeing delays with E-Learning Heroes notification emails (such as forum thread updates), and we’re working on getting this fixed. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted 7 months ago. Dec 03, 2018 - 18:15 UTC