We’re currently experiencing widespread outages across Articulate sites.
Incident Report for Articulate
Resolved
We've confirmed that our websites are working normally.
Posted Jan 04, 2018 - 23:19 UTC
Monitoring
We're seeing that many of the affected web properties are back online. If you were attempting to access any of the sites or apps that were down, try again now. We'll post again when we're sure everything is back to normal.
Posted Jan 04, 2018 - 22:25 UTC
Investigating
Hello there. Several of our web properties are currently down, including our website, our support site, our Knowledge Base, the E-Learning Heroes community, Articulate 360 web apps, and Articulate Online. We’re working to uncover more information and will let you know as soon as we have details. We’re so sorry for the trouble.
Posted Jan 04, 2018 - 22:09 UTC