Articulate 360: Issues with images loading on Rise 360 and Review 360
Incident Report for Articulate
Resolved
We've confirmed that images are loading in Review 360 and Rise 360 and exporting Rise 360 content is working normally again. We're so sorry for any trouble!
Posted Oct 18, 2019 - 20:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 16:07 UTC
Identified
We're seeing issues with images loading across Articulate 360, including Review 360 and Rise 360. You may also have issues exporting Rise 360 courses and uploading images to Rise 360 projects. We've identified the problem and working to fix the issue.
Posted Oct 18, 2019 - 15:57 UTC
This incident affected: Articulate 360 (Rise).