Content Library 360: Videos and illustrations are currently unavailable
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted 13 days ago. May 13, 2019 - 14:44 UTC
Monitoring
We've implemented a fix for this issue, and you should be able to access videos and illustrations in Storyline 360, Studio 360, and Rise 360 again. We'll continue to monitor performance carefully.
Posted 13 days ago. May 13, 2019 - 13:40 UTC
Investigating
We're investigating an issue that's preventing videos and illustrations from being available in Storyline 360, Studio 360, and Rise 360. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted 13 days ago. May 13, 2019 - 12:46 UTC
This incident affected: Articulate 360 (Content Library).