Rise 360: Publishing Packages Stuck Spinning

Incident Report for Articulate

Resolved

This incident is resolved. Thanks for your patience!
Posted Apr 02, 2025 - 17:31 UTC

Monitoring

Exporting from Rise 360 is now fully functional. If you're still experiencing an issue, please reach out to our Support team: support@articulate.com.
Posted Apr 02, 2025 - 16:57 UTC

Investigating

Hi Rise 360 users, we are aware that Rise 360 exports are stuck spinning and not downloading (this applies to publishing to PDF, Web, LMS, Reach). We are investigating a solution! We’re sorry for the trouble and appreciate your patience!
Posted Apr 02, 2025 - 16:40 UTC
This incident affected: Articulate 360 (Rise 360).