Rise 360: Unable to publish to Review 360
Incident Report for Articulate
Resolved
Fix has been deployed and publishing from Rise 360 to Review is now working fine. Thank you for your patience and understanding.
Posted Jan 31, 2024 - 21:09 UTC
Identified
Users may see a "something went wrong" message when trying to publish a Rise 360 course to Review. We are looking into this. Apologies for the inconvenience.
Posted Jan 31, 2024 - 20:46 UTC
This incident affected: Articulate 360 (Rise 360) and E-Learning Heroes, Articulate.com.