Content Library 360: Searching for video content is showing broken poster images
Incident Report for Articulate
Resolved
Content Library 360 video poster images are now showing as expected. Thanks for hanging in there while we worked with our providers to resolve this issue!
Posted Sep 24, 2021 - 17:39 UTC
Update
We are continuing to investigate this issue with our content providers. We'll keep you updated!
Posted Sep 22, 2021 - 19:08 UTC
Investigating
When searching for Content Library 360 videos in Storyline 360 or Studio 360, the results show broken poster images. Previewing and selecting the videos is still working, however. We're sorry for the trouble, and we're investigating the cause of this issue.
Posted Sep 22, 2021 - 15:53 UTC
This incident affected: Articulate 360 (Content Library 360).