Intermittent issues purchasing Storyline 3, Studio '13, and Articulate Online
Incident Report for Articulate
Resolved
This issue has been resolved. Purchasing Storyline 3, Studio '13, and Articulate Online is working normally.
Posted Oct 31, 2019 - 18:28 UTC
Identified
We've identified an issue that may prevent you from purchasing Storyline 3, Studio '13, and Articulate Online. If you receive an error, please wait a moment and then try again. We'll let you know as soon as we have more information. We're sorry for any trouble!
Posted Oct 31, 2019 - 17:56 UTC
This incident affected: Store.