Tempshare availability
Incident Report for Articulate
Resolved
We've confirmed that Tempshare is back up and running normally.
Posted Sep 09, 2019 - 23:08 UTC
Investigating
Hi there, Tempshare users. Tempshare is currently unavailable, and we're looking into what went wrong. We'll let you know as soon as we have more info.
Posted Sep 09, 2019 - 17:26 UTC
This incident affected: Tempshare.