AI Assistant: Course drafts are generating empty

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted May 06, 2026 - 15:25 UTC

Monitoring

We deployed a fix, and AI Course Drafts are generating correctly again. We’re continuing to monitor performance to confirm the issue is fully resolved.

Thank you for your patience while we worked through this.
Posted May 06, 2026 - 14:19 UTC

Investigating

We’re investigating an issue where AI Course Drafts may generate empty content. Refreshing the page may cause the content to appear.

We’re sorry for the trouble. We’ll share another update as soon as we learn more.
Posted May 06, 2026 - 13:43 UTC
This incident affected: Articulate 360 (AI Assistant).