Articulate 360: Issues with Rise 360 and Review 360
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 and Review 360 are working normally.
Posted 16 days ago. Oct 07, 2019 - 17:47 UTC
Monitoring
We've implemented a fix. Images in Rise 360 and Review 360 are working normally, and you should be able to export content from Rise 360 again. We'll continue to monitor performance carefully.
Posted 16 days ago. Oct 07, 2019 - 16:00 UTC
Investigating
Hi there, Articulate 360 users. Right now, uploading and viewing images in Rise 360 and Review 360 is unavailable. Exporting content from Rise 360 is also unavailable. We’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted 16 days ago. Oct 07, 2019 - 15:09 UTC
This incident affected: Articulate 360 (Review, Rise).