Articulate 360: Content Library 360 images may be unavailable in search
Incident Report for Articulate
Resolved
We've resolved this issue. We're sorry for any trouble!
Posted Apr 03, 2020 - 18:05 UTC
Monitoring
We've implemented a fix for this issue. Users should no longer see unavailable images while searching Content Library 360 in Storyline 360 and Rise 360. We'll continue to monitor performance carefully.
Posted Apr 03, 2020 - 16:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2020 - 16:39 UTC
Investigating
We’ve identified an issue that’s causing some Content Library 360 photos and illustrations to be unavailable in Storyline 360 and Rise 360. We’re working to resolve this issue and will let you know when we have more information to share.
Posted Apr 01, 2020 - 21:47 UTC
This incident affected: Articulate 360 (Content Library 360 Images).