Rise 360: PDF exports aren't processing

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 20:20 UTC

Monitoring

We've identified the issue preventing Rise 360 PDF exports from processing and deployed a fix. PDF exports are processing again, and we're continuing to monitor performance.
Posted Aug 13, 2026 - 18:57 UTC

Investigating

Customers are unable to export Rise 360 courses to PDF. We're investigating this issue and working to restore PDF exports.
Posted Aug 13, 2026 - 18:21 UTC
This incident affected: Articulate 360 (Rise 360).