Rise 360: Video Files Missing From Published Output

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 18:41 UTC

Update

Video files are appearing again in published LMS and web output. We're monitoring the fix to ensure the issue is fully resolved. The issue affected customers from approximately 9:12 AM ET until 1:20 PM ET. If you published a course during that time, republish it to ensure video files are included as expected.
Posted Jul 21, 2026 - 17:43 UTC

Monitoring

Video files are appearing again in published LMS and web output. We're monitoring the fix to ensure the issue is fully resolved. If you published a course while this issue was active, republish it to ensure video files are included as expected.
Posted Jul 21, 2026 - 17:26 UTC

Investigating

Video files aren’t appearing in published LMS or web output. We’re investigating and working to restore expected publishing behavior.
Posted Jul 21, 2026 - 17:02 UTC
This incident affected: Articulate 360 (Rise 360).