Content Library 360: Unable to Search Illustrations and Videos
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 00:49 UTC
Monitoring
Illustrations and videos are now loading. We are monitoring this.
Posted Jan 10, 2024 - 23:47 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 15:49 UTC
Investigating
Hi Content Library 360 users! We've noticed that searching for illustrations and videos in the Content Library window isn't populating any results. We apologize for the inconvenience! We are waiting for our provider to restore functionality. We'll keep you updated along the way!
Posted Jan 10, 2024 - 15:15 UTC
This incident affected: Articulate 360 (Content Library 360).