Rise 360: Issues with the embed block
Incident Report for Articulate
Resolved
We've confirmed that the embed block is back up and running. Users can embed URLs normally again.
Posted May 18, 2020 - 13:27 UTC
Monitoring
Our third-party provider has resolved its service outage, and now the embed block is working normally again. We'll continue to monitor performance carefully.
Posted May 16, 2020 - 22:25 UTC
Identified
We've identified that a service interruption from a third-party provider is causing this issue. We're closely monitoring their progress in resolving the outage, and we'll let you know as soon as we have more information. We're so sorry for any inconvenience.
Posted May 15, 2020 - 21:48 UTC
Investigating
Hi, Rise 360 users. We’re investigating an issue that’s preventing users from being able to use the embed block with a URL. Using the embed block with an iframe is still available. This issue impacts the embedding of new content. Existing embedded content should load as expected. We’re looking into what went wrong and will let you know as soon as we have more info.
Posted May 15, 2020 - 13:30 UTC
This incident affected: Articulate 360 (Rise 360).