articulate.com is currently unavailable
Incident Report for Articulate
Resolved
We've tracked down and fixed the issue, articulate.com is working normally again. We’ll continue to monitor performance carefully. Sorry for any trouble that you may have experienced.
Posted 10 days ago. Sep 12, 2019 - 12:56 UTC
Monitoring
We’re no longer seeing any issues, but we’ll keep monitoring articulate.com closely.
Posted 10 days ago. Sep 12, 2019 - 10:49 UTC
Investigating
We're seeing intermittent issues with articulate.com. We’re looking into what went wrong and will let you know as soon as we have more info. We’re so sorry for any trouble.
Posted 10 days ago. Sep 12, 2019 - 09:56 UTC
This incident affected: Articulate.com.