Review 360: Publishing Projects to Review
Incident Report for Articulate
Resolved
We've confirmed that publishing projects to Review 360 is working normally.
Posted Apr 29, 2020 - 22:35 UTC
Monitoring
We've rolled out a fix for this issue and we'll continue monitoring.
Posted Apr 29, 2020 - 20:04 UTC
Investigating
Customers may be experiencing intermittent problems with publishing courses to Review 360. Our team is currently investigating this issue and we'll keep you updated on our progress.
Posted Apr 29, 2020 - 18:20 UTC
This incident affected: Articulate 360 (Review 360).