Errors in Rise 360
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 is working normally.
Posted Jul 31, 2019 - 23:04 UTC
Monitoring
We've rolled out a fix for this problem, and we're monitoring Rise 360 performance carefully. We'll keep you posted on our progress.
Posted Jul 31, 2019 - 21:49 UTC
Investigating
We’re having an issue with Rise 360 so you may run into errors. We're investigating the cause of the problem, and we’ll let you know when we have any new information. We're sorry for the trouble.
Posted Jul 31, 2019 - 21:32 UTC
This incident affected: Articulate 360 (Rise).