Content Library 360: Videos and illustrations are currently unavailable
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted 4 months ago. May 23, 2019 - 14:27 UTC
Monitoring
We've implemented a fix for this issue, and you should be able to access Content Library 360 videos and illustrations in Storyline 360, Rise 360, and Studio 360 again. We'll continue to monitor performance carefully.
Posted 4 months ago. May 23, 2019 - 13:32 UTC
Investigating
We're investigating an issue that's preventing Content Library 360 videos and illustrations from being available in Storyline 360, Rise 360, and Studio 360. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted 4 months ago. May 23, 2019 - 13:15 UTC
This incident affected: Articulate 360 (Content Library, Content Library Images).