Articulate 360 Training is unavailable
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 16:14 UTC
Update
We've resolved this issue. The Articulate 360 Training site is working normally again.
Posted Apr 06, 2020 - 16:13 UTC
Monitoring
We've rolled out a fix for this issue, and the Articulate 360 training site is available again. We'll continue to monitor performance carefully.
Posted Apr 06, 2020 - 15:40 UTC
Investigating
Hi, Articulate 360 users. We're investigating an issue that's preventing the Articulate 360 Training site from loading. We'll let you know as soon as we have more info. So sorry for the trouble!
Posted Apr 06, 2020 - 15:14 UTC
This incident affected: Articulate 360 (Articulate 360 Training).