Articulate 360: Intermittent Availability and Issues
Incident Report for Articulate
Resolved
This issue is now resolved. Thank you for your patience!
Posted Feb 13, 2024 - 18:35 UTC
Monitoring
We believe all functionality has returned to normal and we are monitoring performance.
Posted Feb 13, 2024 - 16:36 UTC
Update
Hi all! We’ve identified additional Articulate 360 sites, such as the Support pages, that are impacted by this outage. We are continuing to look into the cause of this issue.

We’ll share more details as soon as they’re available.
Posted Feb 13, 2024 - 16:12 UTC
Investigating
Hi, Articulate 360 users! We're investigating an issue preventing access to account management and billing features. We'll let you know as we have more information, but in the meantime, please feel free to reach out to our Support team by emailing Support@articulate.com.
Posted Feb 13, 2024 - 15:44 UTC
This incident affected: E-Learning Heroes, Articulate.com and Articulate 360 (Account Management).