Reach 360: Course Analytics Reporting Discrepancies

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 23:26 UTC

Investigating

We're currently investigating an issue where Reach 360 users are experiencing discrepancies in their Course Analytics reporting. Some data may appear to be missing or incomplete when viewing reports. We’re working to identify the cause and will provide updates as soon as more information is available.

We'll provide another update within the hour.
Posted Oct 09, 2025 - 21:54 UTC
This incident affected: Articulate 360 (Reach 360).