Publishing and manual uploading to Articulate Online is currently unavailable
Incident Report for Articulate
Resolved
Publishing and uploading to Articulate Online is now working normally. We’re so sorry for any trouble.
Posted about 2 months ago. Jul 29, 2019 - 21:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jul 29, 2019 - 17:25 UTC
Investigating
Publishing and manual uploading to Articulate Online from Articulate desktop apps is currently unavailable. This includes Articulate 360 desktop apps, and perpetual Storyline and Studio products. We're looking into what went wrong and will keep you updated.
Posted about 2 months ago. Jul 29, 2019 - 14:33 UTC
This incident affected: Articulate Online.