Articulate 360: Articulate Review is unavailable
Incident Report for Articulate
Resolved
We've confirmed that Articulate Review is working normally.
Posted Aug 14, 2018 - 17:26 UTC
Monitoring
Articulate Review is back up and running normally, and we'll continue to monitor its performance closely.
Posted Aug 14, 2018 - 16:35 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2018 - 16:33 UTC
Investigating
Accessing and publishing content to Articulate Review is currently unavailable, and we’re looking into what went wrong. We’re so sorry for the trouble, and we'll let you know as soon as we have more info.
Posted Aug 14, 2018 - 16:15 UTC
This incident affected: Articulate 360 (Review 360).