AI Assistant: Slow loading when accessing voices and other AI Assistant features

Incident Report for Articulate

Identified

We've identified the issue that caused delays when accessing AI Audio features in Storyline 360 and Rise 360.

We're starting to see recovery across AI Audio in Storyline 360 and Rise 360, as well as other AI Assistant features. Some Creators may still experience delays while recovery continues.

We're monitoring progress closely and will share another update as soon as we have more information. We're sorry for the trouble.
Posted Jun 11, 2026 - 17:07 UTC

Update

Creators may experience delays when accessing AI Audio features in Storyline 360 and Rise 360.

In Storyline 360, the AI Audio dialog may take longer than expected to load. When viewing or editing an existing script, the script may appear empty until the voice list finishes loading. Some Creators may also experience delays or errors when adding voices from the voice library.

In Rise 360, selecting View all voices may load slowly. Shared voices continue to load as expected.

As a workaround, please wait for the voice list to finish loading before selecting or adding a voice.

We're investigating the issue and will share another update as soon as we have more information. We're sorry for the trouble.
Posted Jun 11, 2026 - 16:45 UTC

Investigating

We’re investigating slow loading times when AI Assistant fetches text-to-speech voices in Storyline 360 and Rise 360.

Creators may notice delays when opening the AI Audio dialog in Storyline 360 or selecting 'View all voices' in Rise 360. Shared voices still load as expected. In Storyline, when opening the dialog to view/edit an existing script, it will appear empty until the voices load.

As a workaround, please wait for the voice list to finish loading. We’re sorry for the trouble.
Posted Jun 11, 2026 - 15:21 UTC
This incident affects: Articulate 360 (AI Assistant).