AI Avatars: Longer videos may fail to generate

Incident Report for Articulate

Update

We’ve confirmed that the issue is now also impacting shorter videos, which are still generating successfully but may take longer than expected to complete. Our upstream provider is investigating this, and we’re continuing to work with them to identify the cause and restore normal functionality. We’ll share further updates as we learn more.
Posted Sep 14, 2026 - 22:20 UTC

Update

We’re continuing to work with our upstream provider, who is currently investigating the issue affecting AI Avatar video generation. We’ll share further updates as we learn more.
Posted Sep 14, 2026 - 21:42 UTC

Identified

AI Avatar videos with two or more minutes of audio are currently failing to generate. Videos longer than 90 seconds may also fail intermittently. Videos under 60 seconds are generating reliably.

We’ve identified this as an issue with one of our upstream providers and are working with them to restore normal service.
Posted Sep 14, 2026 - 20:33 UTC
This incident affects: Articulate 360 (AI Assistant).