Rise 360: Dashboard isn't loading
Incident Report for Articulate
Resolved
The Rise 360 dashboard is loading normally, and this incident is resolved.
Posted May 23, 2023 - 17:45 UTC
Monitoring
A fix has been implemented, and the Rise 360 dashboard is loading again. We'll continue to monitor performance.
Posted May 23, 2023 - 17:04 UTC
Investigating
Hi, Rise 360 authors. You may find that the Rise 360 dashboard isn't loading right now, and course authoring is unavailable. We're working to resolve this issue, and we'll keep you posted on our progress. We're sorry for the interruption!
Posted May 23, 2023 - 15:55 UTC
This incident affected: Articulate 360 (Rise 360) and E-Learning Heroes, Articulate.com.