Service Disruption Affecting Multiple Articulate Products

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Jul 12, 2025 - 00:11 UTC

Monitoring

We had a brief disruption that impacted Reach 360, Rise.com, Rise 360, and AI Assistant. All systems are currently operational, but we are continuing to monitor the situation.
Posted Jul 11, 2025 - 20:41 UTC
This incident affected: Articulate 360 (Rise 360, Review 360, Reach 360, AI Assistant).