This issue is now resolved. Thank you so much for your patience!
Posted Jun 13, 2023 - 22:56 UTC
Monitoring
We believe all functionality has been returned to normal and we are monitoring performance
Posted Jun 13, 2023 - 21:52 UTC
Update
Hi all! We've identified additional Articulate 360 apps that are impacted by this outage, and are continuing to look into the cause of this issue with our provider. We'll share more details as soon as they're available.
Posted Jun 13, 2023 - 19:39 UTC
Investigating
Hi, Articulate 360 users. Some of our web tools are loading slowly, due to an outage with one of our providers, which means that some users are not able to access apps like Review 360 or use tools like Text-to-Speech in Storyline. We’re looking into the cause of this problem and we’ll let you know as soon as we have more info. We’re so sorry for the trouble!
Posted Jun 13, 2023 - 19:29 UTC
This incident affected: Articulate 360 (Rise 360, Review 360, Reach 360, Storyline 360 Text to Speech, Account Management) and E-Learning Heroes, Articulate.com.