Articulate 360 AI: Quiz generation is unavailable

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 22:45 UTC

Monitoring

We implemented a fix for the issue affecting Quiz generation. It is working normally again.

We’re continuing to monitor the service to ensure it remains stable. We’ll provide another update after we’ve completed our monitoring period.
Posted Jun 01, 2026 - 21:39 UTC

Investigating

We’re investigating an issue affecting quiz generation in Rise 360 and Storyline 360.

Creators may see errors or be unable to generate quizzes. Existing courses and quizzes remain accessible.

Our team is actively investigating the issue and working to restore normal functionality. We’ll share another update as soon as we have more information. If you need additional assistance, please contact support@articulate.com.
Posted Jun 01, 2026 - 21:10 UTC
This incident affected: Articulate 360 (AI Assistant).