Localization: Courses with glossaries fail to translate

Incident Report for Articulate

Resolved

This incident has been resolved.
All localization features are now functioning as expected, and courses with glossaries can be successfully translated.
Thank you for your patience while we addressed this issue.
Posted Oct 08, 2025 - 21:51 UTC

Investigating

We’re looking into an issue where courses that include glossaries can’t be translated. Customers may see errors or the process may not complete as expected. We’ll share updates as we learn more. Thanks for your patience.
Posted Oct 08, 2025 - 20:24 UTC
This incident affected: Articulate 360 (Localization).