Problems with Articulate 360 Trial Sign-Up, Support Case, and E-Learning Heroes Upload Pages
Incident Report for Articulate
Resolved
We've confirmed Articulate.com and E-Learning Heroes are working normally.
Posted Oct 08, 2021 - 03:22 UTC
Monitoring
We've fixed this issue, and you can now create trials and cases, and upload files to E-Learning Heroes normally. We're so sorry for the trouble, and we're continuing to monitor performance carefully.
Posted Oct 08, 2021 - 02:42 UTC
Identified
Hi there. We’re seeing some issues with our Articulate 360 trial sign-up, support case, and E-Learning Heroes upload pages. This is due to an outage with a third-party provider. We’re sorry for the trouble and we'll keep you posted on our progress.
Posted Oct 07, 2021 - 23:18 UTC
This incident affected: E-Learning Heroes and Articulate.com.