E-Learning Heroes: Intermittent access issues

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted May 01, 2026 - 20:13 UTC

Monitoring

E-Learning Heroes is now loading as expected. Our vendor is continuing to monitor performance to ensure stability. We’ll share another update soon.
Posted May 01, 2026 - 19:02 UTC

Update

We are continuing to investigate this issue.
Posted May 01, 2026 - 18:04 UTC

Investigating

Some users may have trouble accessing E-Learning Heroes or see an error message.

We’re working with our vendor to stabilize the platform and understand the cause.

We’ll share updates as we learn more. Thanks for your patience while we work on this.
Posted May 01, 2026 - 18:04 UTC
This incident affected: E-Learning Heroes.