Reach 360: Learners are getting a 404 page when opening a course

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Jan 06, 2025 - 18:55 UTC

Monitoring

Learners should be able to open courses without a 404 page appearing. Sorry for the trouble!
Posted Jan 06, 2025 - 18:03 UTC

Investigating

Hello Reach 360 users! We have noticed that a 404 page appears when learners open a course. Our team is currently investigating a fix and we'll update you as soon as possible. We are sorry for the inconvenience!
Posted Jan 06, 2025 - 17:44 UTC
This incident affected: Articulate 360 (Reach 360).