Articulate 360: Exporting Rise 360 content to PDF is unavailable
Incident Report for Articulate
Resolved
PDF exports are up and running again. We'll continue to monitor for any issues. Sorry for any trouble this might have caused.
Posted Mar 06, 2020 - 11:37 UTC
Monitoring
Exporting content from Rise 360 to PDF is working normally again. We'll continue to monitor performance carefully.
Posted Mar 06, 2020 - 10:56 UTC
Investigating
We’re having an issue with Rise 360 right now, so you won’t be able to export content to PDF. We're investigating the cause of the problem, and we’ll let you know when we have any new information. We're sorry for the trouble!
Posted Mar 06, 2020 - 10:25 UTC
This incident affected: Articulate 360 (Rise 360).