The issue has been fixed, and image generation is now working as expected.
Posted Apr 08, 2026 - 11:27 UTC
Monitoring
A fix has been implemented for the issue impacting AI image generation across Articulate 360 products. Creators can now generate images using AI Images as expected. We’re continuing to monitor performance to ensure the service remains stable.
Posted Apr 08, 2026 - 10:08 UTC
Update
A fix has been implemented for the issue impacting AI image generation across Articulate 360 products. Creators can now generate images using AI Images as expected. We’re continuing to monitor performance to ensure the service remains stable.
Posted Apr 08, 2026 - 10:06 UTC
Investigating
We’re investigating an issue impacting AI image generation in Articulate 360 products. Creators may be unable to generate images using AI Images. We’re actively looking into this and will share an update as soon as we have more information. Thanks for your patience while we work to restore full functionality.
Posted Apr 08, 2026 - 09:45 UTC
This incident affected: Articulate 360 (AI Images).