Articulate 360: Issues with exporting content
Incident Report for Articulate
Resolved
Exporting Rise 360 content is now working normally. We’re so sorry for the trouble.
Posted Aug 15, 2019 - 21:22 UTC
Investigating
We’re having an issue with Rise 360 right now, so you won’t be able to export content to Review 360, web, LMS or PDF. We're investigating the cause of the problem, and we’ll let you know when we have any new information. We're sorry for the trouble!
Posted Aug 15, 2019 - 20:26 UTC
This incident affected: Articulate 360 (Rise 360).