Rise and Reach 360 Load Balancing Issue

Incident Report for Articulate

Postmortem

Between January 31 23:30 UTC and February 1 1:30 UTC, we experienced an issue with our load balancing systems in Rise and Reach 360. During this time, users may have experienced occasional errors in loading pages or completing actions, sometimes requiring a retry.

Posted Feb 07, 2026 - 01:32 UTC

Resolved

During this window, users experienced intermittent errors when loading pages or completing actions in Rise 360 and Reach 360. Some requests required retries to complete successfully.
Posted Jan 31, 2026 - 23:30 UTC