Articulate.com is unavailable intermittently
Incident Report for Articulate
Resolved
We've confirmed that articulate.com is working normally.
Posted Nov 12, 2019 - 01:52 UTC
Investigating
Articulate.com is experiencing issues again, and you may not be able to access it. We're looking into what went wrong and will let you know when we have more info.
Posted Nov 11, 2019 - 20:32 UTC
Monitoring
Articulate.com is back up and running. We'll continue to monitor performance carefully.
Posted Nov 11, 2019 - 19:56 UTC
Investigating
Articulate.com is currently experiencing issues, and you may not be able to access it. We’re looking into what went wrong, and we’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted Nov 11, 2019 - 16:51 UTC
This incident affected: Articulate.com.