Web Apps & Storyline 360: Feature Availability Restored

Incident Report for Articulate

Update

We experienced an outage with our upstream feature management platform. The incident has been resolved, and all features are functional again. We're continuing to monitor performance.

If you are experiencing issues finding or accessing features, please refresh your browser to restore normal functionality. Storyline 360 users may need to relaunch the application.
Posted Jul 10, 2026 - 18:59 UTC

Update

We are continuing to investigate this issue.
Posted Jul 10, 2026 - 18:18 UTC

Update

We are continuing to investigate this issue.
Posted Jul 10, 2026 - 17:16 UTC

Investigating

We're investigating a possible issue with our upstream feature management platform. We'll share more information here as soon as it's available.
Posted Jul 10, 2026 - 16:47 UTC
This incident affects: Articulate 360 (Rise 360, AI Assistant, Localization).