Rise 360: Issues with exporting content
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 is performing normally.
Posted Mar 31, 2020 - 01:20 UTC
Monitoring
We've rolled out a fix for this issue, and we're monitoring Rise 360 performance carefully.
Posted Mar 31, 2020 - 00:19 UTC
Update
We're continuing to investigate what's causing this issue. We wanted to let you know that you may also run into problems publishing Rise 360 content to Review 360. We'll keep you posted, and we're sorry for trouble.
Posted Mar 30, 2020 - 23:46 UTC
Investigating
Hi there, Articulate 360 users. Right now, we're having an issue with Rise 360, and you may run into problems exporting content in web, SCORM or TinCan/xAPI formats. We're so sorry for the trouble. We're investigating the cause of the problem, and we’ll keep you posted.
Posted Mar 30, 2020 - 23:01 UTC
This incident affected: Articulate 360 (Rise 360).