Review 360: Publishing and Course List Issues

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 22:17 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted Aug 22, 2025 - 21:24 UTC

Investigating

We’re currently investigating an issue affecting Review 360 that is also impacting Reach 360 and Articulate Localization. Publishing to Review 360 and Reach 360 is failing, and the list of Review 360 courses doesn’t load when inserting a Storyline block in Rise 360. Additionally, pages showing Rise courses translated with Articulate Localization may not load as expected.

We’re sorry for the trouble and will provide updates as soon as we have more information. Thanks for your patience.
Posted Aug 22, 2025 - 19:40 UTC
This incident affected: Articulate 360 (Review 360).