Articulate.com is intermittently unavailable
Incident Report for Articulate
Resolved
We've confirmed that articulate.com is working normally.
Posted about 1 month ago. Sep 19, 2019 - 12:11 UTC
Monitoring
We've rolled out a fix for this issue, and Articulate.com is performing normally. We're continuing to monitor performance carefully.
Posted about 1 month ago. Sep 18, 2019 - 22:25 UTC
Update
Articulate.com is back up, but may continue to experience issues. We're continuing to work on this, and we'll keep you posted on our progress.
Posted about 1 month ago. Sep 18, 2019 - 21:25 UTC
Investigating
Articulate.com is currently experiencing issues, and you may not be able to access it. We’re looking into what went wrong, and we’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted about 1 month ago. Sep 18, 2019 - 20:57 UTC
This incident affected: Articulate.com.