Articulate 360: Issues with images loading on Rise 360 and Review 360
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 and Review 360 are working normally.
Posted Oct 17, 2019 - 19:01 UTC
Monitoring
We've implemented a fix. Images in Rise 360 and Review 360 are working normally, and you should be able to export content from Rise 360 again. We'll continue to monitor performance carefully.
Posted Oct 17, 2019 - 17:22 UTC
Investigating
We're seeing issues with images loading across Articulate 360, including Review 360 and Rise 360. You may also have issues exporting Rise 360 courses and uploading images to Rise 360 projects. We're looking into what went wrong and will let you know as soon as we have an update.
Posted Oct 17, 2019 - 16:42 UTC
Monitoring
We've implemented a fix. Images in Rise 360 and Review 360 are working normally, and you should be able to export content from Rise 360 again. We'll continue to monitor performance carefully.
Posted Oct 17, 2019 - 16:25 UTC
Investigating
We're seeing issues with images loading across Articulate 360, including Review 360 and Rise 360. You may also have issues exporting Rise 360 courses and uploading images to Rise 360 projects. We're looking into what went wrong and will let you know as soon as we have an update.
Posted Oct 17, 2019 - 16:06 UTC
This incident affected: Articulate 360 (Rise).